Thunderbird alte version herunterladen

Die Verwendung (und Installation) älterer Versionen kann problematisch sein, wie Sie hervorgehoben haben. Anstatt *installieren* sie, verwenden Sie einfach die *portable* Versionen. Probleme mit der Liste der Inhaltstypen/-aktionen für eingehende Anlagen (wird in Version 68.1 behoben) Ab Version 35.1.0 können Sie Thunderbird nicht installieren, wenn Sie XP SP2 (anstelle von SP3) verwenden oder eine Version von Vista verwenden, die aufgrund einer neuen Signatur nicht über den Patch KB2763674 verfügt. Die Problemumgehung besteht darin, Version 38.5.0 zu installieren und dann zu aktualisieren. Dadurch können Sie jedoch keine bestimmte Version auswählen. [1] [2] Wörterbuchunterstützung: Nur WebExtension-Wörterbücher werden jetzt unterstützt. Sowohl addons.mozilla.org als auch addons.thunderbird.net stellen jetzt WebExtension-Wörterbücher bereit. Verschieben von Nachrichten aus dem Ergebnisdialog “Suchnachrichten” funktioniert nicht (wird in Version 68.1 behoben) Um Ihre Profildaten vor einem Downgrade zu schützen, kann Thunderbird 68 die Meldung “Sie haben eine ältere Version von Thunderbird gestartet” anzeigen und das Öffnen eines bestimmten Profils nicht zulassen. Problemumgehung: Beginnen Sie mit option –allow-downgrade. Weitere Informationen finden Sie in diesem Supportartikel. Wenn Sie beide Versionen von Thunderbird (Neueste und ältere Versionen) am Laufen halten möchten, deinstallieren Sie nicht die neueste Version von Thunderbird.

Laden Sie einfach die gewünschte Version von dem obigen Link herunter und installieren Sie es in einem anderen Verzeichnis. Dies gibt Ihnen zwei Installationen von Thunderbird von verschiedenen Versionen. Schauen Sie sich unsere Anleitung zur Wiederherstellung einer älteren Version von Firefox hier an. Es bietet alle Informationen, die Sie dazu benötigen, einschließlich der Deaktivierung automatischer Updates im Webbrowser. Wenn Sie nicht herausfinden konnten, das richtige Gebietsschema, gehen Sie auf die Download-Seite für die vollständig lokalisierte Version der neuesten Version von Thunderbird, bewegen Sie die Maus über den Download-Link für Ihr Gebietsschema und sehen Sie, worauf lang= eingestellt ist. Das ist der Gebietsschemacode. Mbox zu Maildir Konvertierung funktioniert nicht, wenn Windows-Suche Integration aktiviert ist Es ist daher in der Regel keine gute Idee, eine alte Version herunterzuladen und zu installieren. Es kann während der Beta-Tests anders sein, aber es wird im Allgemeinen empfohlen, andere Wege zu finden, um mit einem Problem fertig zu werden. Wenn Sie eine ältere Version von Firefox oder Thundrbird oder viele andere beliebte Software benötigen, können Sie überprüfen, www.filehippo.com/ Thunderbird Version 68.0 nur als direkter Download von thunderbird.net und nicht als Upgrade von Thunderbird Version 60 oder früher angeboten wird. Eine zukünftige Version 68.1 wird Updates von früheren Versionen bereitstellen.

Wenn Sie Lightning, das Kalender-Add-on von Thunderbird, installiert haben, wird es automatisch aktualisiert, um der neuen Version von Thunderbird zu entsprechen. Lesen Sie diesen Kalender-Fehlerbehebungsartikel bei Problemen. Mozilla verwendet die Verzeichnisse win32, mac und Linux-686, um Dateien für Microsoft Windows , Mac OS X und Linux zu speichern. Die af, be, bg ca .. usw. Verzeichnisse sind Gebietsschemas. Sie geben die Sprache und das Land/die Region an, für das/welche Anpassungen gelten. de-US ist die USA-Version von Englisch, en-GB die britische Version von Englisch, de ist Deutsch und nl ist niederländisch zum Beispiel. Es ist auch möglich, die aktuelle Version zu behalten, und eine benutzerdefinierte Installation einer älteren Version in einem anderen Verzeichnis zu tun, um zu sehen, ob Ihr Problem auf die neueste Version von Thunderbird zurückzuführen ist oder nicht. Wenn Sie extensions.strictCompatibility false mit dem Konfigurationseditor festlegen, damit Sie Add-Ons installieren können, die nicht explizit angeben, dass sie Version 60 oder höher unterstützen, wird dieser Wert möglicherweise auf den Standardwert (true) zurückgesetzt.

Sie müssen es erneut false setzen, wenn Sie die aktuelle Version von Thunderbird ausführen. Wenn Sie eine wirklich alte Version ausprobieren, die möglich ist, haben Sie möglicherweise die gleichen Probleme mit den Einstellungen (hauptsächlich gfx.direct2d.disabled und layers.acceleration.disabled), um die Grafikbeschleunigung zu aktivieren. Dies sind die beiden einzigen Sätze von Einstellungen, die Sie sich Sorgen machen müssen, zurückgesetzt zu werden, da sich der Standardwert für eine andere Version ändert. Wenn es sich um ein häufiges Problem handelt, können Sie sie in der optionalen Datei user.js festlegen.

Print Friendly, PDF & Email